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1 Before you get started ... 
Why have we given you a document template? 

You are working on behalf of the German Federal Environment Agency (UBA). Your reports or 
surveys must therefore correspond to the corporate design of the UBA. 

Will your results be published? 

Yes, they will be published in the UBA library and in the form of a PDF file on the UBA website.  

What needs to be taken into account with the publication? 

The UBA is obliged to design its website so that it is fully accessible, i.e. so that it can also be ac-
cessed by people who suffer from a mental or physical disability.1 

Are you allowed to change the template? 

No. The template ensures compliance with both the corporate design and the provision of acces-
sibility. 

For which version of Word has this document template been designed? 

The template is optimised for Microsoft Office Word 2010. 

How can you use the template in other versions of Word? 

If you use a more recent version of Word than Word 2010, you must be certain to leave the file 
in the compatibility mode. 

What is the first step? 

Please open the template file that you were given when you were provided with your assign-
ment, and save it as a .doc or .docx file to begin compiling your report. Do not use any earlier 
reports as your template! 

What are the next steps? 

Please use the design elements which are explained in further detail below.  

 

1 according to § 11 of the German Law on Equal Opportunities for Disabled Persons and the German Accessible Information Tech-
nology Ordinance (BITV 2.0) 
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2 Familiarise yourself with the document template  

2.1 Metadata 
The metadata of a document consist of information about the author, the title and the most im-
portant key points. They support search algorithms and screen readers with the search and 
identification of the document, and therefore support the requirements regarding accessibility. 
The more comprehensive and detailed the metadata are, the more effectively the programs are 
able to work with them. 

To save this data in Word, go to the File tab. On the right-hand side under the thumbnail, go to 
the small arrow adjacent to Properties and select Advanced Properties. In the dialog box you can 
enter the required data under the Summary tab. 

2.2 Text fields and automated document passages 
To ensure a uniform appearance and to enable the easier editing of the template, parts of the 
document template have been automated with text fields.  

As Word does not always update all of the text fields, however, you have to apply the following 
setting: 

Under Options → Advanced → Print, select the item Allow fields containing tracked changes to 
update before printing. If you press Ctrl + p on the keyboard, the print preview will be shown, 
and all the fields within the document will be updated. You can end the print preview by press-
ing the Esc-button. 

Figure 1: Settings for the updating of the document fields 
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2.3 Title page 
The title page is already full formatted, so you don’t have to edit it. The requisite information is 
inserted automatically when you enter the data in the appropriate fields on the half-title page 
(page 3 in the template). The title page is followed by a blank page. 

Figure 2: Title page 
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2.4 Half-title 
The half-title page contains the data regarding the financing, a repeat of the title and sub-title of 
the publication, and the details about the authorship. 

Figure 3: Half-title 

 

2.4.1 Serial number 

The serial number is assigned by the UBA and does not require any editing on your part. The 
serial (TEXTE, for example) cannot be edited; you will be provided with the correct document 
template. 

2.4.2 Financing reference, research code, UBA-FB 

The financing reference is controlled via selection from a drop-down list. The text content of the 
paragraph adjusts accordingly (to update, use F9 or the Print preview command). 

Figure 4: Selecting the financing reference 
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Research code / project number 

The code which is assigned to the project must be entered in the field for the research code (For-
schungskennzahl/FKZ) and/or project number. The UBA-FB number is assigned by the UBA li-
brary during the publishing process. 

Figure 5: Financing reference and key figures 

 

2.4.3 Title, subtitle 

Entering the title on the half-title page is compulsory. The entry is then transferred to the title 
page and the page header. 

Entering a subtitle is optional. Like the title, the entry is transferred automatically to the appro-
priate parts of the document. If the document does not have a subtitle, simply insert a blank 
space in the field. 

Figure 6: Section for the entry of titles, subtitles 

 

2.4.4 Authorship 

Group the authors according to their affiliation to the participating institutions and sort them in 
these groups according to their surname. The institute groups are ranked according to their lev-
el of participation (named first = greatest share in the publication). Please also provide – accord-
ing to the entry template – the names of the institutions and their location. 

2.5 Imprint 
The imprint contains all the key information about the publication. As a minimum, it must con-
tain the stipulated data. 

It is not necessary for you to complete any individual formatting work, as all of the key items are 
managed using fields or example templates and all you have to do is fill them out. 
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Figure 7: Legal notice page 

 

Performance of the study  

Fill out the entry fields according to the example text. 

The word “Country” should be removed in the case of an institution which is located in Germany. 
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Figure 8: Details regarding the completion of the study 

 

Calendar details 

Select the date of completion using the available calendar field. The data will be formatted auto-
matically. 

The date of publication will be added by the UBA before it is posted onto the UBA website. 

Figure 9: Calendar field for selecting the date 

 

Editorial details 

In most cases, the editorial work will be completed by your specialist support staff (Fachbeglei-
tung) in the UBA. Enter the required details in the appropriate fields in agreement with your 
specialist support staff. The entry template is provided through the example text. 

Figure 10: Fields for the editorial details 

 

2.6 Foreword, acknowledgements 
You can insert a foreword, acknowledgements or similar between the “Imprint” and “Abstract” 
pages. To do this, position the cursor after the final character on the imprint page. Next, press 
the right-hand arrow key once. The cursor will then go to the start of the next page. 

Note 

Clicking before the first character of the abstract is not sufficient, as in this case we are working 
with fields, and the cursor will then be inside the field rather than before it. 
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Insert a page break via Page Layout → Breaks → Page. For the heading, use the UBA_subheading 
style, and for the text, use the UBA_basic_text style. 

2.7 Page header 
The page header of the documents is assigned automatically and does not require any editing on 
your part. It is generated from the details on the half-title page. 

In the case of long titles and subtitles 
In the case of long titles, you can remove the subtitle from the page header. To do this, change to 
the page header, select the subtitle together with the line, and delete it. Please note that it is no 
longer possible to insert the subtitle into the page header afterwards, this must then be adjusted 
manually by you. 

Figure 11: Automatic page header and abstract 

 

2.8 Abstract 
The abstract contains one summary of the contents of the publication in English and one sum-
mary in German. Both should be half a page (DIN A4 size) in length. This text can be used for the 
publication at a variety of different places.  

The English heading of the abstract is also created automatically. Subsequent editing on your 
part is not necessary. Add the German translation of the title behind the word “Kurz-
beschreibung”. 

Figure 12: Abstract in English and German 

 

2.9 Lists 
The template already contains the lists for the contents, figures and tables; these do not need to 
be created again. To update the entries in the lists, you must select the list (click on it; it is then 
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highlighted in grey) and then press the F9 key. Here, it is always necessary to select the Update 
entire table option. 

Table of content 

The table of content lists all the headings and sections in the document. The entry starts with the 
table of content. The half-title page, the legal notice, the foreword and/or acknowledgement and 
abstract are not shown. The formatting of the table of contents has been set and in the case of 
changes it automatically updates back to its original formatting. 

Figure 13: The table of content 

 

List of figures and tables 

The list of figures and tables contains a list of all the figures and tables in the document. These 
are already provided in the template and do not need to be adjusted again. 
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Figure 14: List of figures and tables 

 

List of abbreviations 

In the list of abbreviations (default table), it is necessary to enter all of the abbreviations that are 
used in the publication and their long form when written in full.  

Additional entries and sorting 
You can insert further entries via Right click → Insert → Insert Rows Below.  When inserting en-
tries, make sure that they are sorted in alphabetical order. You can subsequently use the table sort 
function. To do this, select the table, and under Layout, select → Data → Sort. 

To add a new entry at the end of the list, position the cursor in the final cell and press the Tab key.  

Figure 15: List of abbreviations 
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2.10 Summary 
The English and German summaries are separated from each other by a page break. Both should 
be approx. 10 pages in length. They should contain a summary of the key results of the docu-
ment. 

Here, you must also use the Styles which are explained in chapter 2.11 Main Text. You can also 
use the design elements. 

Figure 16: The summary (in English and German) 

 

 

2.11 Main text 
The main text is separated by headings and contains the main part of the document. You can 
format it with the use of the specified Styles. The document template is configured in the portrait 
format. 

2.11.1 Changing the page layout 

For graphics, tables or diagrams, you may require a landscape page. Proceed as follows: 

Insert → Quick Parts → Landscape. 
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Figure 17: Inserting a landscape page 

 
As a result of this, breaks are also inserted automatically. The landscape page can be edited like 
any other page.  
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Figure 18: Example of main text 

 

2.11.2 Styles 

In the document template, the styles which have been created in this file can be clearly shown in 
a right-hand column. Go to “Home → Styles” and click on the arrow in the bottom right-hand cor-
ner. Next, click on “Options” (which is at the bottom of the right-hand column), and select “Rec-
ommended” in the first pull-down menu and “As Recommended” in the second pull-down menu.  
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Using the different styles 
Select the appropriate passage of text and the appropriate style in the list on the right-hand side, 
and assign it with a right-click.  

Do not under any circumstances use manual styles via the buttons in the quick start list! These 
have a negative impact on the layout and the accessibility. 

Please avoid inserting passages of text from other documents! 

If this is required however, please proceed as follows: 

Under the Home → tab, click on the arrow under Paste. In the menu, select Set Default Paste. 
Make the required settings here; please see Figure 19. 

Figure 19: Settings for pasting text 
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The following styles are available: 

Table 1: List of available styles 

Name Use 

Continuous text 

UBA_basic_text Normal continuous text (Cambria; 11 Pt.) 

Chapter headings 

UBA_heading_1 Heading 1st level, numbered, colour (Calibri; 18 Pt.) 

UBA_heading_2 – 6 Heading 2nd to 6th level, numbered (Calibri; 14 Pt. – 
11 Pt.) 

UBA_subheading Non-numbered heading, is not included in the table of 
contents (Calibri; 11 Pt.) 

Bulleted lists 

UBA_list_letters Bulleted list with letters (a), b), c) …) (Cambria; 11 Pt.) 

UBA_list_numbers Bulleted list with numbers (1., 2., 3. …) (Cambria; 
11 Pt.) 

UBA_list_arrows Bulleted lists with arrow shaped bullet points, colour, 4 
levels (Cambria; 11 Pt.) 

Tables and figures 

UBA_table_text Normal table text (Calibri; 10 Pt.) 

UBA_table_header Table text for the page header (Calibri; 10 Pt.) 

UBA_table_text_right Right-justified table text for numbers (Calibri; 10 Pt.) 

UBA_tables_graphics_tables_caption Numbering and description above the figures (figure 1: 
…..) and above the tables 
(Table 1  ….) (Calibri; 11 Pt.) 

UBA_figures_and_tables_subcaption Comments underneath tables and figures, such as 
source details or explanations (Calibri; 7 Pt.) 

Text boxes 

UBA_textbox_header Text for the text box header, provided in colour (Calibri; 
11 Pt.) 

UBA_textbox_header_grey Text for the text box header, provided in grey (Calibri; 
11 Pt.) 

UBA_textbox_body Normal text box text, provision of a text box (Calibri; 
11 Pt.) 

Lists 

UBA_index_heading Headings for lists of contents, figures, tables and ab-
breviations (created already in the document template) 
(Calibri; 14 Pt.) 

UBA_abbreviationlist Abbreviations and their associated long forms in the list 
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Name Use 

of abbreviations (Calibri; 11 Pt.) 

UBA_references Details of sources in the source references (Calibri; 
10 Pt.) 

Annex 

UBA_appendix_heading_1 Heading for annex, 1st level, colour (Calibri; 14 Pt.) 

UBA_appendix_heading_2-3 Headings for annex, 2nd & 3rd level, (Calibri; 12 Pt.) 

Automatically applied styles 

UBA_header Already created in the document, page header updates 
automatically (Calibri; 9 Pt.) 

UBA_footnote Is automatically generated on the insertion of a foot-
note (Cambria; 8 Pt.) 

Hyperlink Is automatically generated if a link is added to a word 

UBA_abbreviationlist Is automatically generated upon the creation of a new 
entry in the list of tables or figures (Calibri; 11 Pt.) 

Character styles 

UBA_basic_text_bold Character style for highlighting a word in bold, for con-
tinuous text only 

UBA_basic_text_italic Character style for highlighting a word in italic 

Character styles can be assigned in addition to paragraph styles. Paragraph styles apply to the 
complete paragraph, character styles apply to the selected text when they are assigned. 

Example 
This paragraph was formatted with the paragraph style UBA_Textboxtext. This part was formatted 
additionally with the character style UBA_Fliesstext_Kursiv. 

Please note that character styles overwrite certain attributes of the paragraph styles. If, for ex-
ample, the style UBA_Fliesstext_fett is assigned to a paragraph style which is normally formatted 
in bold, the bold effect will be removed. 

Spacing and breaks 

The spacing is predefined by the styles and does not have to be adjusted. The addition of empty 
lines through additional spacing (Enter key) is not necessary. To simplify the creation of the ac-
cessible PDF, you should generally avoid the use of such spacing. 

You do not have to insert breaks between the main chapters. The default setting for Heading, 1st 
level completes this function automatically. 

Headings 

The headings of all levels are numbered (see Table 1. The headings of the 1st – 4th level are cap-
tured automatically in the table of contents. Heading, 1st level: UBA_Ueberschrift_1 automatically 
creates a page break. Please do not use any additional heading styles. 
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For headings within the basic text which are not numbered, use the paragraph style 
UBA_Zwischenueberschrift. 

Body text / basic text 

The paragraph style UBA_basic_text is available for you to use for the body text. The typesetting 
is single-column and left-justified, the automatic hyphenation is activated. 

Bulleted lists 

Three styles are available to you for bulleted lists within the text:  

► Paragraph style UBA_list_letters has one level. 

► UBA_list_numbers has two levels. 

► Paragraph style UBA_list_arrows_consists of four levels.  

The indents for the different levels are already predefined, a manual adjustment is not neces-
sary. If the numbering starts with the incorrect number, please select the incorrectly numbered 
paragraph: Right click → Start again with 1 or Right click → Set Numerical Value … . Make the 
required settings there. 

Text highlighting 

Two character styles are available for text highlighting within the basic text or text boxes: 
UBA_basic_text_bold and UBA_basic_text_italic.  

Other forms of text highlighting, by adding capital letters or underlining areas of text for exam-
ple, are not permitted. 

2.11.3 Special characters and symbols 

To insert special characters / symbols, use the command Insert → Symbols → More Symbols. 

If you use the keyboard to create the arrow: “-->” =  this will lead to errors when checking the 
accessibility. Therefore, please use the → symbol instead. 

If it is not possible for a special character to be shown in the current font, it must be formatted in 
a standard font which is similar to the font which is being used. 

2.11.4 Equations 

Equations are inserted as follows: Insert → Equation → Insert New Equation. In Word, it is not 
possible for alt text to be assigned to equations. This should be completed in the PDF afterwards. 

2.11.5 Footnotes 

Footnotes are inserted as follows: References → Insert Footnote. The style which has been as-
signed is maintained. 

2.11.6 Hyperlinks and email addresses 

To insert a hyperlink, select Insert → Link or Ctrl + k. Alternatively, a text passage can be select-
ed, and a hyperlink can be created via Right click → Link or Ctrl + k. A dialog box opens. In its 
upper section, you must enter the text which is to be displayed. Add the appropriate web link 
underneath.  
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Under ScreenTip, add a descriptive text (e.g. “Link to the UBA website”). This step is compulsory 
for ensuring the accessibility. 

Figure 20: Menu window for hyperlinks 

 

2.11.7 Tables 

Tables should be added as text-tables only, so that their contents are more easily accessible to 
partially sighted individuals. Always make sure that you provide a table header. 

To add a table to the document, go to Insert → Table. It is now necessary for you to select the 
table, and under Design → Table Styles to then select one of the two styles: 

UBA_Tabellenformatvorlage or UBA_Tabelle_grau 

The style UBA_Tabellenkopf is automatically assigned to the header line of the table, and the style 
UBA_Tabellentext is assigned to the remaining cells. The style UBA_Tabellentext_rechts should be 
used for numerical tables. This makes the values easier to compare. To highlight specific details 
you can use the character style UBA_Fliesstext_fett.  

Main captions are to be positioned above the table. To do this, select References → Insert Caption. 
Table captions positioned under the table (e.g. for source details) must be assigned the style 
UBA_Tabellen_und_Abbildungsunterschrift. 

If inserting a table as a picture is unavoidable, you must add an alt text. See Chapter 2.11.8 and 
Page 24. 
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Figure 21: Design configuration of tables 

 

2.11.8 Charts, figures, pictures 

All graphics are positioned in the document with the command Insert → Illustrations. With 
charts from Excel, select them in the Excel worksheet and copy them. Next, change to the Word 
document, position the cursor at the required place, and add the picture via Home → Arrow un-
der Insert → chart. 

Please add the line break in the Format tab at In Line With Text.  

Please position the main caption above the illustration. To do this, select References → Insert 
Caption. Captions for graphics positioned under the figure (e.g. for source details) must be as-
signed the style UBA_Tabellen_und_Abbildungsunterschrift. 

You add an alt text to the figure via Right Click → Format Picture … → Alt Text. Providing the 
designation only is not sufficient. The contents of the illustration must be described in detail so 
that people who are visually impaired are able to gain an impression of the figure and the infor-
mation that it contains; see Page 24. 

In the case of graphics that are not available a placeholder can be inserted: Insert → Quick parts 
→ Platzhalter_Grafiken_UBA. You can replace the placeholder with Right click → Edit Picture.  

In the case of Excel pictures, proceed as follows:  

Select the picture in the Excel worksheet and copy the picture. Change to the Word document, 
highlight the placeholder, and delete it with the delete key. Leave the cursor in its position. In-
sert the picture via Home → Arrow under Insert → Picture. 
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Figure 22: Placeholders for figures with captions 

 

SmartArt pictures 

You can place a SmartArt picture via Insert → SmartArt. SmartArt pictures use the standard col-
ours which are defined in the layout. Effects such as gradients, transparencies and shading 
should not be used. You can edit these pictures under the Design and Format tabs.  

You are also required to add an alt text here via Right click → Format Object… → Alt text (Page 
24), which describes the illustration which is to be viewed in detail. 

Figure 23: Example of SmartArt pictures 
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Alt texts 
The dialog box for the alt text has two entry fields. The descriptions which are saved there are also 
read out by screen readers (software applications for reading out text). 

1. Title: An expressive title for the picture can be added here, or the caption for the picture in the 
main text. The title does not have to be assigned. 

2. Description: This entry must be provided. The description should detail the contents of the pic-
ture, figure etc. in a logical, understandable and accurate way. The wording must be chosen in 
such a way that people who are visually impaired gain a clear impression of the illustration 
when they listen to the alt text. 

2.11.9 Text boxes 

Two paragraph styles are available for the creation of a text box: 

UBA_text_box_header and UBA_textbox_body. 

If you wish to create a text box, apply the UBA_textbox_header style. Due to the settings, 
UBA_textbox_header is automatically followed by UBA_textbox_body, when the enter key is 
pressed. If the text content is already available, you must assign the format manually. 

The header of the text box is already formatted with the appropriate basic colour of the serial. 
For a colourless version, use the style UBA_textbox_header_grey. 

Figure 24: Example of text boxes 

 

2.12 List of references 
The list of references consists of all the texts and documents that are quoted. 

You must create the source references manually. For the design and quotation guidelines of the 
UBA, example texts are available. You are required to comply with these to ensure that all of the 
quotations are uniform. 
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Figure 25: Example template for reference details (extract) 

 
 

2.13 Annex 
In the annexes, additional documents, tables or graphics can be provided which refer to the main 
text and its contents. Special headings of levels 1 to 3 are available to you for this purpose. In 
these chapters, please also use the previously described styles and design elements. 
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Figure 26: The annex 



Guidelines on the correct use of the UBA document templates for research reports and surveys  

27 

 

3 Checking your work: Have you covered everything? 
To prevent problems from arising when creating accessible PDF files and to keep the outlay as 
low as possible, please check the document for the following points: 

 The specified styles have been used. P. 16 

 Unnecessary empty paragraphs have been avoided. P. 19 

 The hyperlinks include a ScreenTip. P. 21 

 Pictures, SmartArt pictures, and tables inserted as pictures all have a good alt text. P. 24 

 Text boxes have not been created as text fields. P. 24 

 The text is designed in a single column. P. 20 

Important note 

Creating the document according to the aforementioned points allows for a more straightforward 
conversion into an accessible PDF. Some subsequent editing on your part is still necessary, howev-
er. 
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4 A few words regarding use of language 
Use easily understandable sentences which are not overly complex or excessively long. 
Subordinate clauses should be added rather than inserted. Use verbs rather than nouns as fre-
quently as possible; this assists with the readability and comprehension of the text. 

For example: 
Instead of: “The increasing rates of production, as well as the insufficient separation and inade-
quate recycling of waste, are having a negative impact on the environmental balance.” 

Better: “The increasing amounts of waste and their inadequate separation and recycling are hav-
ing a negative impact on the environmental balance.” 

As far as possible, use the active rather than the passive voice. 

For example: 

Instead of: “At a workshop in December 2005, a recommendation for action was developed by the 
UBA and the Federal Environment Ministry.” 

Better: “At a workshop in December 2005, the UBA and the Federal Environment Ministry devel-
oped a recommendation for action.” 

Prioritise the use of the long version instead of abbreviations, particularly if the terms only ap-
pear in the text once or twice. If abbreviations are nonetheless necessary, the first time, write 
out the word in the text in full, then followed by the abbreviation in brackets. Terms which are 
only used in the form of an abbreviation are exceptions to this rule, however, (e.g. DVD, CD, 
NATO) as well as terms used in tables such as kg or m². If you use abbreviations, a table of ab-
breviations is to be created at the beginning of the document, as already prepared in the docu-
ment template. 

Please use gender aligned language and pictures. For further information, please see the pam-
phlet of the German Federal Office of Administration on the Equal Linguistic Treatment of Wom-
en and Men: 
http://www.bva.bund.de/SharedDocs/Downloads/DE/BVA/Verwaltungsmodernisierung/Spra
chliche_Gleichbehandlung_von_%20Frauen_%20Maennern.html. 

 

http://www.bva.bund.de/SharedDocs/Downloads/DE/BVA/Verwaltungsmodernisierung/Sprachliche_Gleichbehandlung_von_%20Frauen_%20Maennern.html
http://www.bva.bund.de/SharedDocs/Downloads/DE/BVA/Verwaltungsmodernisierung/Sprachliche_Gleichbehandlung_von_%20Frauen_%20Maennern.html

	Table of contents
	1 Before you get started ...
	2 Familiarise yourself with the document template
	2.1 Metadata
	2.2 Text fields and automated document passages
	2.3 Title page
	2.4 Half-title
	2.4.1 Serial number
	2.4.2 Financing reference, research code, UBA‐FB
	2.4.3 Title, subtitle
	2.4.4 Authorship

	2.5 Imprint
	2.6 Foreword, acknowledgements
	2.7 Page header
	2.8 Abstract
	2.9 Lists
	2.10 Summary
	2.11 Main text
	2.11.1 Changing the page layout
	2.11.2 Styles
	2.11.3 Special characters and symbols
	2.11.4 Equations
	2.11.5 Footnotes
	2.11.6 Hyperlinks and email addresses
	2.11.7 Tables
	2.11.8 Charts, figures, pictures
	2.11.9 Text boxes

	2.12 List of references
	2.13 Annex

	3 Checking your work: Have you covered everything?
	4 A few words regarding use of language

