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Guidelines for Contractors and Grant Recipients of the German 

Environment Agency: Writing Documents in Word (Version 2007)1 
As at 13.04.2016 

1. About these Guidelines

According to Article 11 of the German Act on Equal Opportunities for Disabled Persons 

(Behindertengleichstellungsgesetz) and the German Ordinance on Barrier-Free Information 

Technology (BITV), the German Environment Agency as a Federal German authority must ensure that 

web content is accessible to physically and mentally disabled people.  

Given that many documents written by contractors and grant recipients (final reports, evaluations 

etc.) will be converted into PDFs for our website, certain rules must be adhered to when writing a 

document in Word that allow the smooth conversion into accessible PDFs. The guideline also ensures 

that all documents are published in the style and corporate design of the Federal Environment 

Agency.  

2. Guidance on the Use of Language

 Write clear sentences that do not contain long embedded clauses. Avoid inserting subordinate

clauses.

 Whenever possible, use verbs rather than nouns because this helps the flow of the text and

makes it more comprehensible.

 Use the active mode rather than the passive wherever possible

 As a principle, write out terms rather than using abbreviations and acronyms, especially if

they appear only once or rarely in the text. If, however, you want to use acronyms, write out

the term in brackets when using it for the first time. Terms that are habitually used as

acronyms (such as DVD, CD, NATO) are, of course, exceptions to the rule, as well as kg or m2 

in table. It is helpful to provide a list of abbreviations at the beginning of the document, as

prepared in the template.

 In order to include both sexes, please use “they” rather than “he/she” and avoid using gender

stereotypes in your illustrations.

1 This document refers to Microsoft Office Word 2007. Commands may be different for other versions of the program. 

Example: 

Instead of: "The environmental balance is affected by an increase in production as well as insufficient sorting 

and insufficient recycling of waste."  

Better: “As more and more waste is produced and not enough is sorted and recycled, this has a negative 

impact on the environmental balance.” 

Example: 

Instead of: At a workshop in December 2005, recommendations for action were developed by the German 

Environment Agency and the Federal Ministry for the Environment  

Better: At a workshop in December 2005, the German Environment Agency and the Federal Ministry for the 

Environment developed recommendations for action. 
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3. Technical Aspects 

Please note the following regarding the program instructions given here: This document refers 

to Microsoft Office Word 2007. Instructions may be different for other versions of the program. 

The Document Template 

When writing your document in Word, use the dedicated template provided by the UBA right 

from the start. Access data for downloading it will be made available when you receive your contract 

or grant.  

Open the file and save it under a new name as a doc or docx file2  so that you can use it to write your 

document. The text in the template is only a demo and may be deleted or overwritten when you begin 

to write your document. Please do not alter the margins.  

The pre-selected fonts (Cambria for running text and Calibri for headings) must be used. It is 

absolutely essential that you use the style options provided in the template. 

A preface, acknowledgements or similar text can be inserted between the pages Kurzbeschreibung / 

Abstract and Table of Contents. 

Pasting Text from other Files 

If you want to paste text from other files, please follow these steps to ensure the formatting remains 

unaffected: Copy the text from the other file. Open the UBA template document you want to paste the 

text into. In the → Home ribbon, → on the far left, click on the arrow below Paste → on the drop-

down menu, select “Paste Special”, then select “unformatted text” in the dialogue box and→ click 

OK.  

Formatting Text (using Styles) 

In order to preview the template’s styles options in a separate window on the right, → on the Home 

ribbon, go to → Styles and click the little arrow at the bottom right corner. In the Styles window, click 

on Options (link bottom right). In the Style Pane Options dialogue box (drop-down list), the first field 

should say “Recommended”, the second “As recommended”.  

Format your text by highlighting the relevant text passages and allocating the appropriate format in 

the styles window. Please leave the text formatted flush left, you can use automatic syllable division. 

The following style options are available: 

Tab. 1: Available Styles 

Name Use 

Flow Text 

Textkörper  normal flow text 

Textkörper fett for passages in the flow text to be displayed in bold 

Textkörper kursiv for passages in the flow text to be displayed in italics 

Chapter Headings 

                                                           

2 If you are using a later version than Word 2007, please save the document in compatibility mode. 
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Name Use 

Heading 1 1st order titles 

Heading 2 2nd order titles 

Heading 3 3rd order titles 

Heading 4 4th order titles 

Lists 

Arrow Lists with arrows 

Alphabetical a) Lists in alphabetical order (a), b), c) ….) 

Numbering Lists with numbers (1., 2., 3. …) 

Text for Tables and Illustrations 

Tabellentext normal table text 

Tabellentext fett Table text to be displayed in bold (except headers, see below) 

Tabellentext Kopfzeile Text in table header – row filled in with colour 

Caption To number and describe illustrations (Figure1: …..) and number tables 

(Table 1: ….) 

Tabellen- und 

Abbildungsunterschrift 

Comments under tables and figures, such as references and 

explanations  

Lists 

Verzeichnisüberschrift Headings for Table of Content, Table of Figures, Lists of Tables and 

Abbreviations (as formatted in template) 

Abkürzungsverzeichnis Abbreviations and their written-out form  

Quellenverzeichnis Sources in List of References (Heading = „Heading 1“) 

Automatically generated formats 

Footnote text Automatically generated on insertion of a footnote 

Hyperlink Automatically generated when a hyperlink is inserted 
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Spacing and page breaks 

 Spacing throughout the document has been pre-defined (e.g. before and after headings or 

between paragraphs. Do not use the Enter key to add empty space. If you need to change 

spacing, please proceed as follows: in the → Home ribbon, click on the bottom right corner of 

the → Paragraph tab. You can now adjust the spacing in the dialogue box for the selected 

paragraph.  

 Do not use the Enter key to create a page break, as this may cause inconsistencies when the 

document is converted into PDF. Go to the → Insert ribbon and click on→ Page Break“. 

 Please insert a page break before each new main chapter (Heading 1 level). 

Lists 

Select one of the three available list styles. This will automatically create arrows, numbers or letters 

in the appropriate order. Please do not insert them manually.3 

For lists with several levels, you can use tab points on the ruler, for example: 

 first level 

 second level 

Symbols 

If possible, only use symbols from the → Insert → Symbol (more symbols) menu, such as the arrows 

(→). If --> is used instead (resulting in ), this will create an error message during the PDF 

accessibility test. 

Common symbols, such as µ, Ω, ≥ or ± are included in the symbol menu of the defined font. In special 

cases where a symbol cannot be reproduced within the symbols of the font used, it should be 

formatted in a standard font similar to the ones used in the template (e.g. Times New Roman).  

Equations 

 Equations are inserted via → Insert → Equation“ (this command is only available if the file 

has been saved in Word 2007 rather than in an older version) 

 Select or generate the equation as required by clicking on → Insert →Equation →Type equation 

here, using the equation editor in the toolbar.  

Tables 

 Please do not insert tables as images, but as normal Word tables, in order to ensure that the 

table texts are accessible to blind persons by means of screen readers. If insertion as an image 

is unavoidable, please prepare an alternative text (see “Inserting Illustrations”). 

 Create tables clicking on → Insert → Table“ 

 The template contains a pre-defined UBA table design (UBA_Tabelle_mit_Kopf). To see it, you 

must either have your cursor on an existing table or highlight it. A "Design" tab appears in the 

tool bar. Clicking on it will make the different designs visible. The default 

UBA_Tabelle_mit_Kopf format has a dark grey heading and is inserted automatically when a 

table is created or pasted in.  When pasting in a table from a different document, the format 

can be matched by clicking on the UBA Tabellenformat. 

                                                           

3 If the first number in automatic numbering is incorrect, this can be rectified as follows: Select list, right-click, pick → Set 

Numbering Value; then adjust format as required. 
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 Once the table format has been set, the header must be formatted, using Tabellentext 

Kopfzeile, plain Tabellentext for normal cells and Tabellentext fett for text in bold outside the 

header. All these are found in the Styles menu on the Home ribbon. 

 All tables must have a header with column headings. 

 When creating spreadsheet-like tables with numbers, please format them manually flush 

right for better legibility. 

 Please do not use dotted or hyphened lines, as these will cause errors in the PDF accessibility 

test.  

 Table captions (Table 1: …..) are generated following these steps: →select entire table and right-

click on it. Select → Insert caption. A dialogue box opens, in which the "Label" field must be 

set to "Table", the "Position" field to "above selected element". Numbering is automatic. 

Insert a tab with a tab key after the colon instead of a space.  

 Comments and references (sources or explanations) below the table must be formatted as 

"Tabellen- und Abbildungsunterschrift". 

 You have the option to use a text box to provide explanations and other excursuses. The 

document template contains an example of this table style in green. It is flagged under the 

Design tab (Entwurf) in the tool bar as “UBA_Textbox_gruen”. The other colour schemes are 

assigned according to the subject of the document and can be selected by clicking on them. 

For health issues, please use the table template “UBA_Textbox_gelb”; for climate issues, 

“UBA_Textbox_blau”. The different colour schemes are used to match the design of the 

different UBA publication series. 

Inserting Illustrations and Diagrams  

 Insert illustration via→ Insert → Illustration 

 Illustrations must be formatted flush left; then →right-click on the illustration, select → Text 

Wrapping and then Top and Bottom from the drop-down menu.  

 Prepare an alternative text, briefly describing what is shown in the illustration (alternative 

text). Imagine describing it to a blind person. In charts or graphs, the main points must be put 

in a nutshell (Example: The graph shows the development of waste recovery rates between 

2000 and 2007. The rate in Germany was 66.5 percent in 2000, dropped to 65 by 2004 and 

went up to 73 percent in 2007). The description goes beyond repeating the caption.  

 In order to save alternative text, double-click on the image. In the tool bar, open the →Format 

tab, click on the bottom right hand corner in the →Size box. Click on the →Alt text tab to enter 

the text in the box→ ok“. Depending on the type of illustration, only one of the following 

methods can be used to enter alternative text:  

1. double-click on the image. In the tool bar, open the →Format tab, click on the bottom 

right hand corner in the →Size box. Click on the →Alt text tab, or 

2. right-click on the image → Alt text tab 

 Illustration captions (Figure 1: …..) are generated following these steps: →select the image 

and →right-click on it, select→ insert caption. A dialogue box opens, in which the Label field 

must be set to "Figure" and the Position field to "above selected element". Numbering is 

automatic. Insert a tab with a tab key after the colon instead of a space. 

 References and other comments can be added below the figure, using the "Tabellen- und 

Abbildungsunterschrift" style. 

Footnotes 

 Footnotes are inserted following → References → Insert Footnote and type your text. Do not 

change the automatic formatting.  
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Hyperlinks and Email Addresses 

 Insert Hyperlinks following Insert → Hyperlink in the ribbon, add name of the link in the top 

field of the dialogue box and the web address at the bottom. Click on → Screen tip in the top 

right-hand corner and enter a description (e.g. Link pointing to German Environment Agency 

website) 

 Email addresses to appear as hyperlinks in the PDF must be inserted following Insert → 

Hyperlink, click on E-Mail Address in the bottom left corner of the dialogue box. Enter the 

name to be displayed and the e-mail address in the appropriate fields and click→ ScreenTip 

to enter a description (e.g. write mail to the Federal Environment Agency) 

 Do not change the automatic Hyperlink settings 

Multi-column Text 

 Please avoid multi-column text wherever possible because it may upset the text sequence in 

the final PDF.  

 If multi-column text is unavoidable, please format it in the following way: Open the→ Page 

Layout ribbon. In the →Page setup group, select →Columns and pick the number of columns 

from the drop-down menu. Please do not use tables, spaces or tabs.  

Headers and Footers, Page numbering 

 To edit header, double-click on the header. To return to the normal text, double-click on the 

normal text.  

 Do not change formatting. 

 The header must contain: title of project or document (possibly abbreviated). It must not 

contain: logos, names and in-house project numbers of contractors or grant recipients. 

 The footer must contain: page numbering and coloured bar. It must not contain: logos, names 

and in-house project numbers; please do not change pre-set page numbering. 

Table of Contents 

 If all headings in the document have been correctly formatted, a table of contents can be 

generated automatically: → References → Table of Contents group→ click on the bottom 

right-hand corner of Table of Contents - or simply update the pre-set Table of Contents, as 

described under the next bullet point. 

 In a last step, when nothing else needs to be changed in the document, update the Table of 

Contents by right-clicking on it → update Field (either only update page numbers or the entire 

table) 

 Table of Figures 

 If all figure captions in the document have been correctly formatted, a table of figures can be 

generated automatically: → References (Captions group) → Add Table of Figures or simply 

update the pre-set Table of Figures, as described under the next bullet point. If there are more 

than 9 entries after the colon, use the tab key rather than the space key. This way, all captions 

will appear flush left in the Table of Figures  

 In a last step, when nothing else needs to be changed in the document, update the Table of 

Figures: right click on it → update Field (either only update page numbers or the entire table) 

List of Tables 

 If all table captions in the document have been correctly formatted, a list of tables can be 

generated automatically: → References (Captions group) → Add Table of Figures, in the 

Caption label field, select "Table" or simply update the pre-set Table of Figures, as described 
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under the next bullet point. If there are more than 9 entries after the colon, use the tab key 

rather than the space key. This way, all captions will appear flush left in the List of Tables. 

 In a last step, when nothing else needs to be changed in the document, update the List of 

Tables: right click on it → update Field (either only update page numbers or the entire table) 

List of Abbreviations 

 A list of abbreviations can be compiled manually using the list provided in the document 

template 

 For the heading, keep the "Verzeichnisüberschrift" style; for the abbreviation, use the 

“Tabellentext fett” style and for the long version use “Tabellentext” as pre-set in the 

document template file.  

And finally 

 Update Table of Content, Table of Figures and List of Tables (right-click on table→ Update 

Fields) 

 If you have been using automatically updating cross-references throughout the document, 

these should be updated right at the end. Select all, pressing Crtl +A, and update pressing the 

"F9" key. Then search for errors pressing Crtl + F, entering "error". This will bring up cross-

references that do not function so that they can be repaired. CAUTION: If you use cross-

references, do not insert page breaks (→Insert →Page break) immediately before table and 

figure captions. During a later update of a cross-reference or when the document is converted 

into PDF, the page break may be inserted before the cross-reference in the middle of the 

paragraph. If you want tables or figures to appear on the next page, select the line with the 

caption, right-click → Paragraph, under the tab "Line and Page break", tick the "page break 

before" box → ok“ 

 Set language of document: select all by pressing Crtl + A and → Review → Set Language and 

selecting the document language from drop-down menu. 

 Enter metadata→ Microsoft Office button (symbol top left) → Prepare → Properties. In the 

document information ribbon, click on the arrow next to "Document Properties" and then on 

"Advanced Properties". Under the tab "Summary", fill in at least "Title", "Subject", "Author" 

and "Keywords".  

 Do not write-protect the file 

References 

 In the template, you will find examples of citations (after several Body Text paragraphs as 

well as more detailed citation formats in the References section).  

 When citing printed sources, please give the page number. Example: (Müller 2010; p. 134) 

 

4. Queries 

If you have any queries regarding these guidelines, please contact: 

Umweltbundesamt, Präsidialbereich 

Susanne Kambor 

Phone: +49(0)340 / 2103 – 6602 

E-mail: susanne.kambor@uba.de 

 




